MATLAB Answers

MATLABで指定し​ているpythonの​バージョンについて

6 views (last 30 days)
qrqr
qrqr on 5 Aug 2019
Answered: michio on 6 Aug 2019
MATLABとpythonの連動をしています。
pythonのバージョンを3.6で行いたいのですが、以下のMATLABホームページでは
Microsoft® Windows® システム上で 64 ビットの MATLAB を使用している場合は、64 ビットの Python バージョンである、Windows x86-64 MSI installer を選択します。
このように書かれています。
しかし、MSI installerのpythonは2.7しかありません。
python3.6は使えないのでしょうか?
※MATLABは64bitです。

Accepted Answer

michio
michio on 6 Aug 2019
これは記載ミスの様です。
Windows x86-64 MSI installerの部分は単にインストーラーと読み替えてください。R2018a 以降であれば Python 3.6 も使えます。

More Answers (0)

Products


Release

R2019a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!