Is Yolo V2 (onnx) version supported with MATLAB?

1 view (last 30 days)
Hi!
I was following the tutorial in which tiny yolo was imported; however, I want to change the model to a full version.
Is it supported? because when I import, certain layers aren't being imported.
The error message:
"Warning: Unable to import some ONNX operators, because they are not supported. They have been replaced by placeholder layers. To find these layers, call the function findPlaceholderLayers on the returned object."
Has anyone encountered a similar error?

Accepted Answer

Image Analyst
Image Analyst on 2 Nov 2020
Go to Add-ons/Get Add ons to bring up the Add-on Explorer, and type in yolo and see what pops up. YOLO2 is in there. Does it say it's installed for you? If not, install it from there.
  3 Comments
Kev
Kev on 3 Nov 2020
No worries, thanks! I figured it out.
For anyone else, if you want to use in-built yolo detector:
detector = vehicleDetectorYOLOv2();

Sign in to comment.

More Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by