Community Profile

photo

Chaitanya Jha


Saarland University

9 total contributions since 2018

Contact

Chaitanya Jha's Badges

  • First Review
  • Thankful Level 1
  • First Answer

View details...

Contributions in
View by

Question


How to increase speed of startForeground() in data acquisition toolbox
Hi everyone, I am working on a project where I am using NI DAQ board NI-USB 6221 for data acquisition. If I try to acquire a 50...

alrededor de 2 meses ago | 0 answers | 0

0

answers

Answered
How to make grid lines visible while Axis is invisible?
I found the workaround of this problem by chaning the background of the axes to transparent using below code set(Ax,'Color','no...

4 meses ago | 1

| accepted

Question


How to make grid lines visible while Axis is invisible?
Hi, I am developing a GUI in which I have two plots, current and voltage (see below). I am using 3 axes, a big one whos X-Axis d...

4 meses ago | 2 answers | 0

2

answers

Question


How to add thumbnail to a .fig file in Windows 10?
Hi, I am developing a software for Electrophysiology. In this software I do several Voltage and Current recording from cells suc...

7 meses ago | 1 answer | 0

1

answer

Question


How to hide a figure instead of deleting it?
Hi, Is there any way I can change the DeleteFcn of a figure to not delete the figure but only make it invisible?

7 meses ago | 1 answer | 0

1

answer

Question


Setting 'Visible' to 'off' in a Panel will stop its child objects from receiving inputs?
I have a lot of panels in my GUI. Most of these panels are of same size and have same layout of objects such as text box, edit, ...

8 meses ago | 0 answers | 0

0

answers

Question


outputSingleScan() causing errors in R2018b?
Hi, I am using Data Acquisition Toolbox with National Instrument's 'USB-6221oem' board. My aim is to configure two different ses...

9 meses ago | 0 answers | 0

0

answers

Answered
Failed to load device plug-in
I am facing the same issue on Windows 10 while using NI USB-6221oem. This device is supported by Matlab. The problem arises when...

alrededor de 1 año ago | 0

Question


Matlab tells me Arduino Mega 2560's PIN 53 is MOSI while Arduino clearly states that it is SS
I am trying to control 11 SPI based Digital Potentiometers (AD5292) through Arduino Mega 2560 which is in turn controlled by Mat...

más de 1 año ago | 0 answers | 0

0

answers