MATLAB Answers

0

Cannot configure Raspberry PI

Asked by Arif Ogan on 17 Mar 2019
Latest activity Answered by Saipraveen on 18 Jun 2019
I have MATLAB R2018b (home use license) installed on my mac (macOS Mojave 10.14.3) and trying to install Raspberry Pi support packge. It installs fine but when I try to configure it when selecting the Raspberry PI version the whole app becomes unresponsive (beach ball) and I have to force close it. I don't get any error mesasage on UI. Any idea what might be wrong?

  1 Comment

Hi Arif
Please contact MathWorks techinical support to get assistance for the installation of the Support package.
Thanks,
Mohith Prabhu

Sign in to comment.

Products


Release

R2018b

1 Answer

Answer by Saipraveen on 18 Jun 2019

These videos should help you get started with programming your Raspberry Pi Board with MATLAB or Simulink :

  0 Comments

Sign in to comment.