Community Profile

photo

James Long


Active since 2017

Statistics

  • Thankful Level 2
  • First Answer

View badges

Content Feed

View by

Question


Who verifies that the LTE toolbox meets 3GPP standards?
Specifically, I wanted to verify an algorithm is working as it would be implemented in real life. with the lteULFrameOffset.m...

más de 2 años ago | 0 answers | 0

0

answers

Question


How do you recover bits after using 'lteRMCULTool.m'?
I've generated the transmitted bits to fill one subframe using the A1-1 protocol. now that I have the waveform, how I do reverse...

casi 3 años ago | 1 answer | 0

1

answer

Answered
how can solve this error?
can you attach a screenshot of the variable types? it looks like you are trying to add a variable of type double to a variable...

casi 3 años ago | 0

Question


Requesting help with R=2/3 turbo encoding for lte waveform.
Hi all, I am trying to recreate an LTE compliant waveform ('A2-1') but I am running into some trouble. the current command: lte...

casi 3 años ago | 2 answers | 0

2

answers

Question


How to create a new vector by applying an operation(s) to a current vector. The new vector will depend on elements created previously in that same vector (recursive)
<</matlabcentral/answers/uploaded_files/75635/Question.JPG>> I have the columns of n, and h1[n] already produced. Now what I ...

más de 4 años ago | 0 answers | 0

0

answers

Question


How do you add specific elements contained within a matrix to produce a new vector?
<</matlabcentral/answers/uploaded_files/75511/MATLAB_Question.jpg>> I have the columns of n, x[n], and h[n] already produced....

más de 4 años ago | 1 answer | 0

1

answer

Question


How do you add elements in a matrix (single column, multiple rows) and output to another matrix?
For Example, I have the following: A1= [1 2 3] (where A1 is a single vertical column, not a single row as it appears here)...

más de 4 años ago | 2 answers | 0

2

answers

Question


"T.Properties.VariableNames" will not allow me to include parentheses () or brackets [ ] in my column heading
"T.Properties.VariableUnits" and "T.Properties.VariableDescriptions" also do not work to fix this issue. does anyone have a work...

más de 4 años ago | 1 answer | 0

1

answer