MATLAB Answers

Web interface is broken

24 views (last 30 days)
Jan
Jan on 23 Aug 2011
I have problems using the web interface since yesterday:
  • Comment->Save: Nothing happens.
  • Answer->Submit: The "something went wrong" message is shown, but the answer appears in the the thread inspite of this.
  • Aks a question->submit: This failed the last 10 times I tried to create this message. This time it worked ;-)
I've send a message to files@mathworks already.
[EDITED] And to match the question->answer schema:
Are you happy that I suffer from the same problems as you?

  2 Comments

Sean de Wolski
Sean de Wolski on 23 Aug 2011
You could turn it into a question ;-)
-Is your web interface also broken?
-Is the weather nice where you are and this website being broken giving you an excellent excuse to get outside?
-Will the web being broken be fixed by the completion of my next cup of coffee?
-How am I possibly going to get you to gimme urrrgently code for facial recognition by PCA now?
-Is it 1984?
Jan
Jan on 25 Aug 2011
I've tried to post this thread repeatedly, but the Submit-button seemed to be unresponsive. But now the server found 7 versions in its buffer and published them... Sorry. I'm deleting them now. I've struggeled so much with the authors of double posts here and in CSSM. Now I've created a heptuple post by my own.

Sign in to comment.

Accepted Answer

Randy Souza
Randy Souza on 23 Aug 2011
Thanks for reporting these problems, apologies for all the inconvenience.
We've had two related problems with MATLAB Answers' search in the past 24 hours:
  1. Between about 4PM EST on 8/22 and 8AM EST on 8/23 the search engine failed to index new content, including questions, answers, and comments. This is the likely cause of the posting errors reported in this thread.
  2. Between about 11AM EST on 8/23 and now (2:15PM EST on 8/23) the search engine was returning "no results" intermittently (as shown in Sean's screen shot). I think that this is now fixed, but will keep an eye on it.

  8 Comments

Show 5 older comments
Daniel Shub
Daniel Shub on 24 Aug 2011
Sometimes I can find the email they sent me the last time I needed to do something, but most of the time I just get a new password.
Jan
Jan on 24 Aug 2011
@Sean: So why are you assuming, that the password is generated _randomly_? Is is accompanied by the suggestion "Please be sure to change your password"???
The default password have 8 lower-case characters and digits, such that there is a pool of 2.8e12 strings. This is too much for a brute force attack. But beside the fact, that the emails are send without encryption through the internet, I've seen too many weak random number generators to trust such a tiny string pool without special characters... ;-)
Walter Roberson
Walter Roberson on 24 Aug 2011
You can change your password from your community profile page.

Sign in to comment.

More Answers (3)

Sean de Wolski
Sean de Wolski on 23 Aug 2011
Yes. I have this issue as well, posting a comment three or four times and it looks like it hasn't posted. I saw the same with Fangjun's comments too.
Gray Haired Firefox
More
It's also occasionally showing up with "No answers found" almost like a failed search query.
pix == repmat('words',1000,1)
ans
= 1

  4 Comments

Show 1 older comment
Sean de Wolski
Sean de Wolski on 23 Aug 2011
A MATLABY was of saying "A picture is worth a thousand words" - a fairly common expression (In New England at least) when trying to explain things.
Sean de Wolski
Sean de Wolski on 23 Aug 2011
Or "A picture is equal to a thousand words", would probably be more exact from the above.
Jan
Jan on 23 Aug 2011
Now, after you've share the coding scheme, it is 100% obvvious.
The PNG looks like I need a new pair of glasses: it is scaled up using a lowpass filter, although the original dimensions would match in the mask. I'm going to add this point to the wish-list.

Sign in to comment.


Fangjun Jiang
Fangjun Jiang on 23 Aug 2011
Problem confirmed!

  0 Comments

Sign in to comment.


Walter Roberson
Walter Roberson on 23 Aug 2011
Definite problem, but in my tests, everything got posted but didn't look like it got posted. I did not, however, try posting a new Question.

  3 Comments

Sean de Wolski
Sean de Wolski on 23 Aug 2011
I just obsessively clicked save and it doubled and triple posted comments.
Sean de Wolski
Sean de Wolski on 23 Aug 2011
The comment issue appears to be fixed as it didn't happen with either of my two comments here or in other threads. I'm still getting "your search returned no results" about half the time I load the home page.
Jan
Jan on 23 Aug 2011
It seems like Sean's obsessive clicks have been the cause of the problem. ;-)
I'd expect to find messages from the staff here.

Sign in to comment.

Sign in to answer this question.

Tags


Translated by