Support package missing when deploying deep learning example

1 view (last 30 days)
when trying to generate code for tflite model and deploying on rasberrypy, facing an error that the deeplearning support package is missing when i'm using matlab in windows.

Accepted Answer

Lokesh
Lokesh on 28 Jun 2022
Deploying tflite models on raspberry pi from matlab requires the "Deep Learning Toolbox Interface for TensorFlow Lite support package" which is not yet compatible with windows operating system and currently only comaptible with Linux operating system. When you implement the same example on LINUX platform there would be no issues once you install necessary support packages.
You can also refer to this link for necessary packages and platform support

More Answers (0)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by