MATLAB Answers

Lubuntu Matlab R2020A Installation

84 views (last 30 days)
Michael Liu
Michael Liu on 28 Aug 2020
Commented: Michael Liu on 18 Sep 2020
I'm currently installing Matlab R2020A on Ubuntu 20.04.1 LTS (Distro: Lubuntu) which is installed on WSL Ubuntu, and have unzipped the installation package into a directory. After unzipping the package, I ran the command:
sudo ./install
However, the command is running but I cannot see the installation manager, which I confirmed through the Task Manager. What should I do?

  0 Comments

Sign in to comment.

Answers (1)

Pranav Verma
Pranav Verma on 16 Sep 2020
Hi Michael,
After unzipping the package, try to access the terminal as superuser using
sudo su
and then continue with the installation using
sudo ./install
Please refer to the below discussion on the same lines:
Thanks

  1 Comment

Michael Liu
Michael Liu on 18 Sep 2020
I tried the instructions above however when I try sudo ./install, the installation GUI that should show up doesn't show up at all (however on task manager I can see that the process is running). Any ideas on what might be the problem (Note that I'm trying to install this on WSL, which still has major graphical issues, could this be a problem)? Thanks.

Sign in to comment.

Products


Release

R2020a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by