photo

Jake G


Con actividad desde 2016

Followers: 0   Following: 0

Estadística

  • First Review
  • Thankful Level 1

Ver insignias

Feeds

Ver por

Pregunta


Pulse generator issue with memory blocks
Hello, I seem to have an issue with a pulse generator. Pulse1 -> SubSystem -> Pulse2 ->[triggers subsystem2] ->Matlab functio...

casi 7 años hace | 0 respuestas | 0

0

respuestas

Pregunta


relational operator sampling?
I have a discrete time system and want to know if the Relational operator block internally is using a sample and hold when compa...

casi 8 años hace | 1 respuesta | 0

1

respuesta

Pregunta


Detection of Falling Edge does not produce a rectangular pulse
I am using the edge detector in simulink which is returning a triangular pulse. The block description says it returns true or fa...

casi 8 años hace | 1 respuesta | 0

1

respuesta

Respondida
using solve command does not return a single simplified soln
I figured it out, using double(x) worked

casi 8 años hace | 0

| aceptada

Pregunta


using solve command does not return a single simplified soln
I am using the command solve however instead of returning a single number (which is possible because I can do it by hand) it ret...

casi 8 años hace | 1 respuesta | 0

1

respuesta

Pregunta


'Warning: closed loop system is unstable ' when getting Gain and Phase Margin using '[Gm,Pm] = margin(sys)'
I get the following warning when using the margin function: Warning: The closed-loop system is unstable. my gain margin i...

alrededor de 8 años hace | 1 respuesta | 0

1

respuesta

Pregunta


Parallel Pool error when using GA
I am running Matlab's GA with the fitness function coming from simulink, I had many errors with this and could not understand wh...

alrededor de 8 años hace | 0 respuestas | 0

0

respuestas

Pregunta


Simulink Unable to Identify Variable in Base Workspace
I am running a program which calls Simulink, however when simulink gets called I get this error: Error using Run_Sim (line ...

alrededor de 8 años hace | 2 respuestas | 0

2

respuestas

Pregunta


Problem with equating for loop index to a variable.
I run the following code and it does not produce the expected results: % code clear all FlowRate=0.6; for ThermalImpC...

alrededor de 8 años hace | 1 respuesta | 0

1

respuesta